Permalink
Browse files

remove openssl from dependencies, cant be installed even if presen (n…

…ot a rubygem...)
  • Loading branch information...
1 parent c6308a3 commit 712de755244480d22faeaeaff1eac33f6e959978 @grosser committed Sep 1, 2009
Showing with 1 addition and 2 deletions.
  1. +0 −1 Rakefile.rb
  2. +1 −1 VERSION
View
@@ -14,7 +14,6 @@
gem.email = "grosser.michael@gmail.com"
gem.homepage = "http://github.com/grosser/#{project_name}"
gem.authors = ["Michael Grosser"]
- gem.add_dependency ['openssl']
end
rescue LoadError
puts "Jeweler, or one of its dependencies, is not available. Install it with: sudo gem install technicalpickles-jeweler -s http://gems.github.com"
View
@@ -1 +1 @@
-0.1.1
+0.1.2

0 comments on commit 712de75

Please sign in to comment.