Permalink
Browse files

Regenerated gemspec for version 0.5.7

  • Loading branch information...
1 parent 0a8d7b1 commit 42c78e9569ac6ad0b4f2aefbebcff41607f6da7b @grosser committed Jun 21, 2009
Showing with 9 additions and 5 deletions.
  1. +9 −5 rpx_now.gemspec
View
14 rpx_now.gemspec
@@ -2,34 +2,38 @@
Gem::Specification.new do |s|
s.name = %q{rpx_now}
- s.version = "0.5.6"
+ s.version = "0.5.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Michael Grosser"]
- s.date = %q{2009-06-20}
+ s.date = %q{2009-06-21}
s.email = %q{grosser.michael@gmail.com}
s.extra_rdoc_files = [
"README.markdown"
]
s.files = [
+ "CHANGELOG",
+ "MIGRATION",
"README.markdown",
"Rakefile",
"VERSION.yml",
+ "certs/ssl_cert.pem",
+ "init.rb",
"lib/rpx_now.rb",
"lib/rpx_now/contacts_collection.rb",
"lib/rpx_now/user_integration.rb",
"lib/rpx_now/user_proxy.rb",
+ "rpx_now.gemspec",
"spec/fixtures/get_contacts_response.json",
"spec/rpx_now/contacts_collection_spec.rb",
"spec/rpx_now/user_proxy_spec.rb",
"spec/rpx_now_spec.rb",
"spec/spec_helper.rb"
]
- s.has_rdoc = true
s.homepage = %q{http://github.com/grosser/rpx_now}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.1}
+ s.rubygems_version = %q{1.3.4}
s.summary = %q{Helper to simplify RPX Now user login/creation}
s.test_files = [
"spec/rpx_now_spec.rb",
@@ -40,7 +44,7 @@ Gem::Specification.new do |s|
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 2
+ s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activesupport>, [">= 0"])

0 comments on commit 42c78e9

Please sign in to comment.