Breaks with mongoose 2.5.x #4

Closed
jeffutter opened this Issue Jan 27, 2012 · 1 comment

2 participants

@jeffutter

I get errors like: " Schema hasn't been registered for model" when using against mongoose 2.5.x that i didn't get with 2.4.x

@luccastera
Collaborator

This issue was fixed with version 0.0.4. Closing this.

@luccastera luccastera closed this Oct 26, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment