Skip to content
Browse files

Lock to em-hiredis 0.1.0

EM::Hiredis::Client#close_connection now does not reconnect automatically. We're going
to lock to 0.1.0 which does for now.
  • Loading branch information...
1 parent c929ff4 commit eb9db4b12ecdff0964acbcfa0017e83eca1e2f28 @jpignata jpignata committed Apr 5, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 pace.gemspec
View
2 pace.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency "eventmachine", ">= 0.12.10"
- s.add_dependency "em-hiredis", ">= 0.1.0"
+ s.add_dependency "em-hiredis", "0.1.0"
s.add_dependency "uuid"
s.add_dependency "systemu" # macaddr 1.2.0 breaks this

0 comments on commit eb9db4b

Please sign in to comment.
Something went wrong with that request. Please try again.