Unable to start worker #9

Closed
nvijayap opened this Issue May 29, 2012 · 3 comments

Comments

Projects
None yet
2 participants
@nvijayap

I see this while trying to start worker ...

worker = Pace::Worker.new("normal")
TypeError: can't convert Symbol into String
from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:in delete' from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:ininitialize'
from (irb):5:in `new'
from (irb):5

@nvijayap

This comment has been minimized.

Show comment Hide comment
@nvijayap

nvijayap May 29, 2012

Showing above in code block now ...

worker = Pace::Worker.new("normal")
TypeError: can't convert Symbol into String
from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:in delete' from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:ininitialize'
from (irb):5:in `new'
from (irb):5

Showing above in code block now ...

worker = Pace::Worker.new("normal")
TypeError: can't convert Symbol into String
from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:in delete' from /Library/Ruby/Gems/1.8/gems/pace-0.0.6/lib/pace/worker.rb:7:ininitialize'
from (irb):5:in `new'
from (irb):5

@nvijayap

This comment has been minimized.

Show comment Hide comment
@nvijayap

nvijayap May 29, 2012

Resolved thus ...

worker = Pace::Worker.new(:queue=>"normal")

The README.md at https://github.com/groupme/pace needs to be updated.

Resolved thus ...

worker = Pace::Worker.new(:queue=>"normal")

The README.md at https://github.com/groupme/pace needs to be updated.

@nvijayap nvijayap closed this May 29, 2012

@jpignata

This comment has been minimized.

Show comment Hide comment
@jpignata

jpignata May 30, 2012

Contributor

Sorry about that. We'll fix the README.

Contributor

jpignata commented May 30, 2012

Sorry about that. We'll fix the README.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment