jade runtime direct not via require('jade') #84

Closed
spieglio opened this Issue Jan 23, 2014 · 0 comments

Comments

Projects
None yet
2 participants

The jade runtime in this file jade.js#L104 should be a different require:

from:

require('jade').runtime

to:

require('jade/lib/runtime')

as recommended here: visionmedia/jade#1393 (comment)

@vladikoff vladikoff added the needs PR label Apr 8, 2014

@sindresorhus sindresorhus closed this in #138 Apr 2, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment