Update lodash dependency #1419

Closed
atais opened this Issue Dec 23, 2015 · 3 comments

Projects

None yet

4 participants

@atais
atais commented Dec 23, 2015

I am getting warning

npm WARN deprecated lodash@0.9.2: lodash@<2.0.0 is no longer maintained. Upgrade to lodash@^3.0.0
@CarlRosell CarlRosell referenced this issue in FWeinb/grunt-svgstore Dec 28, 2015
Open

Two Deprecated Warnings on Install #109

@kbouzidi kbouzidi added a commit to kbouzidi/grunt that referenced this issue Dec 29, 2015
@kbouzidi kbouzidi Update lodash dependency #1419 12e22bb
@ftcosta
ftcosta commented Jan 1, 2016
npm WARN deprecated lodash@0.9.2: lodash@<2.0.0 is no longer maintained. Upgrade to lodash@^3.0.0

Same error here

@vladikoff
Member

It is not an error, it is a WARN - warning

@vladikoff vladikoff locked and limited conversation to collaborators Jan 1, 2016
@vladikoff vladikoff added this to the rc1 milestone Jan 19, 2016
@shama
Member
shama commented Jan 23, 2016

Done on 3cc26ba and master

@shama shama closed this Jan 23, 2016
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.