Parse error on line 69: Unexpected 'IDENTIFIER' #14

Closed
linojon opened this Issue Feb 6, 2012 · 1 comment

1 participant

@linojon

hi, i'm getting this error when i try to load any page after installing simple_datatables

Parse error on line 69: Unexpected 'IDENTIFIER'
(in /Users/jlinowes/.rvm/gems/ruby-1.9.2-p290/gems/simple_datatables-0.2.1/vendor/assets/javascripts/simple_datatables.js.coffee)

Extracted source (around line #8):

6: %meta{"http-equiv"=>"Content-Type", :content=>"text/html; charset=utf-8"}/
7: = stylesheet_link_tag "application"
8: = javascript_include_tag "application"
9: = csrf_meta_tag
10: = yield(:head)
11:

using rails 3.1.3

app/assets/javascripts/application.js contains

//= require jquery
//= require jquery_ujs
//= require jquery-ui
//= require rails.validations
//= require simple_datatables
//= require_tree .

@linojon

nevermind, uninstall / re-install fixed it

@linojon linojon closed this Feb 6, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment