Permalink
Browse files

Updated gemspec with correct Ruby dependency

Whitestone doesn't work on 1.8.6. Requires 1.8.7 or greater.
  • Loading branch information...
1 parent 4c929d9 commit 9d9e60d275c40e41de59698b714fdbd48e055180 @gsinclair committed Jan 2, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 whitestone.gemspec
View
@@ -27,5 +27,5 @@ Gem::Specification.new do |s|
s.add_development_dependency "bundler"
- s.required_ruby_version = '>= 1.8.6' # Not sure about this.
+ s.required_ruby_version = '>= 1.8.7' # Doesn't work on 1.8.6 (tested).
end

0 comments on commit 9d9e60d

Please sign in to comment.