New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

OSX: Library load failed: libatk-1.0.dylib #164

Closed
timotheecour opened this Issue Nov 27, 2016 · 2 comments

Comments

Projects
None yet
1 participant
@timotheecour
Contributor

timotheecour commented Nov 27, 2016

root cause of BlackEdder/ggplotd#32 seems to be from here; the workaround given in BlackEdder/ggplotd#32 (comment) should be implemented in gtkd

(#158 seems also relevant)

@MikeWey MikeWey closed this in 0e8b34e Dec 27, 2016

@timotheecour

This comment has been minimized.

Contributor

timotheecour commented Dec 28, 2016

Please see comment: 0e8b34e#commitcomment-20308809

@timotheecour

This comment has been minimized.

Contributor

timotheecour commented Jan 2, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment