New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Win64 regression build fails #201

Closed
deviator opened this Issue May 29, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@deviator
Contributor

deviator commented May 29, 2017

gtk-d:gtkd 3.6.4: building configuration "library"...
..\..\AppData\Roaming\dub\packages\gtk-d-3.6.4\gtk-d\generated\gtkd\gtkc\glib.d(1754,52): Error: undefined identifier 'LIBRARY'
..\..\AppData\Roaming\dub\packages\gtk-d-3.6.4\gtk-d\generated\gtkd\gtkc\glib.d(1754,66): Error: undefined identifier 'LIBRARY'
..\..\AppData\Roaming\dub\packages\gtk-d-3.6.4\gtk-d\generated\gtkd\gtkc\glib.d(1755,52): Error: undefined identifier 'LIBRARY'
..\..\AppData\Roaming\dub\packages\gtk-d-3.6.4\gtk-d\generated\gtkd\gtkc\glib.d(1755,66): Error: undefined identifier 'LIBRARY'

fails on 3.6.3 too, on 3.6.2 all works

@MikeWey MikeWey closed this in 4f76d3a May 29, 2017

@MikeWey

This comment has been minimized.

Member

MikeWey commented May 29, 2017

The 3.6 release has certainly become the release with the most regressions. Hopefully we don't break that record again :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment