Permalink
Browse files

Merge pull request #883 from 284km/update_travis

CI against Ruby 2.2.8/2.3.5/2.4.2
  • Loading branch information...
rymai committed Oct 30, 2017
2 parents b66f9fe + 5cbbdef commit 49e8676e09a3ea4bebce8063bed4250b739fd6fc
Showing with 5 additions and 5 deletions.
  1. +3 −3 .travis.yml
  2. +2 −2 README.md
View
@@ -1,9 +1,9 @@
language: ruby
sudo: false
rvm:
- 2.2.6
- 2.3.3
- 2.4.0
- 2.2.8
- 2.3.5
- 2.4.2
- jruby-9.1.13.0
- rbx-2
matrix:
View
@@ -1,4 +1,4 @@
## IMPORTANT: [Ruby 2.1 is officially outdated and unsupported!](https://www.ruby-lang.org/en/news/2016/03/30/ruby-2-1-9-released/) Please upgrade to Ruby >=2.3 or >=2.2.6 before installing Guard!
## IMPORTANT: [Ruby 2.1 is officially outdated and unsupported!](https://www.ruby-lang.org/en/news/2016/03/30/ruby-2-1-9-released/) Please upgrade to Ruby >=2.3 or >=2.2.8 before installing Guard!
### (To install for older versions, update Bundler at least 1.12: `gem update bundler` and Bundler should correctly resolve to earlier gems for your given Ruby version).
@@ -35,7 +35,7 @@ Before you file an issue, make sure you have read the _[known issues](#issues)_
* File system changes handled by our awesome [Listen](https://github.com/guard/listen) gem.
* Support for visual system notifications.
* Huge eco-system with [more than 220](https://rubygems.org/search?query=guard-) Guard plugins.
* Tested against Ruby 2.2.6, 2.3.3, 2.4.0, JRuby & Rubinius.
* Tested against Ruby 2.2.8, 2.3.5, 2.4.2, JRuby & Rubinius.
#### Screencast

0 comments on commit 49e8676

Please sign in to comment.