Permalink
Browse files

Tried to not require rb-inotify (travis-ci issue)

  • Loading branch information...
1 parent 2da724f commit 660baf7adcb62349872fa797725a4fb734d73e06 @thibaudgg thibaudgg committed May 6, 2011
Showing with 4 additions and 4 deletions.
  1. +4 −4 Gemfile
View
@@ -5,10 +5,10 @@ gemspec
require 'rbconfig'
if Config::CONFIG['target_os'] =~ /darwin/i
- gem 'rb-fsevent', '>= 0.3.9'
- gem 'growl', '~> 1.0.3'
+ gem 'rb-fsevent', '>= 0.3.9', :require => false
+ gem 'growl', '~> 1.0.3', :require => false
end
if Config::CONFIG['target_os'] =~ /linux/i
- gem 'rb-inotify', '>= 0.5.1'
- gem 'libnotify', '~> 0.1.3'
+ gem 'rb-inotify', '>= 0.5.1', :require => false
+ gem 'libnotify', '~> 0.1.3', :require => false
end

0 comments on commit 660baf7

Please sign in to comment.