Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fix thor dependency

Rails 3.2 depends on thor ~> 0.14.6
  • Loading branch information...
commit 6ae953c13e794bcf111e9192ff3575f7f59da61c 1 parent 6afd62f
Thibaud Guillaume-Gentil authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  guard.gemspec
View
2  guard.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6'
s.rubyforge_project = 'guard'
- s.add_dependency 'thor', '~> 0.15.2'
+ s.add_dependency 'thor', '>= 0.14.6'
s.add_dependency 'listen', '>= 0.4.2'
s.add_development_dependency 'bundler'
Please sign in to comment.
Something went wrong with that request. Please try again.