Permalink
Browse files

Updated rb-fsevent

  • Loading branch information...
1 parent 7af452d commit 9742ce86a0ccef7827d0fe6b0a0d1faba930ede7 Thibaud Guillaume-Gentil committed Oct 24, 2010
Showing with 6 additions and 6 deletions.
  1. +1 −1 Gemfile
  2. +3 −3 Gemfile.lock
  3. +2 −2 lib/guard/listeners/darwin.rb
View
2 Gemfile
@@ -5,7 +5,7 @@ gemspec
require 'rbconfig'
if Config::CONFIG['target_os'] =~ /darwin/i
- gem 'rb-fsevent', '>= 0.3.2'
+ gem 'rb-fsevent', '>= 0.3.3'
gem 'growl', '~> 1.0.3'
end
if Config::CONFIG['target_os'] =~ /linux/i
View
6 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- guard (0.2.0)
+ guard (0.2.1)
open_gem (~> 1.4.2)
thor (~> 0.14.3)
@@ -19,7 +19,7 @@ GEM
open_gem (1.4.2)
launchy (~> 0.3.5)
rake (0.8.7)
- rb-fsevent (0.3.2)
+ rb-fsevent (0.3.3)
rspec (2.0.1)
rspec-core (~> 2.0.1)
rspec-expectations (~> 2.0.1)
@@ -42,6 +42,6 @@ DEPENDENCIES
guard!
guard-rspec (~> 0.1.4)
open_gem (~> 1.4.2)
- rb-fsevent (>= 0.3.2)
+ rb-fsevent (>= 0.3.3)
rspec (~> 2.0.1)
thor (~> 0.14.3)
View
4 lib/guard/listeners/darwin.rb
@@ -25,8 +25,8 @@ def stop
def self.usable?
require 'rb-fsevent'
- if !defined?(FSEvent::VERSION) || Gem::Version.new(FSEvent::VERSION) < Gem::Version.new('0.3.2')
- UI.info "Please update rb-fsevent (>= 0.3.2)"
+ if !defined?(FSEvent::VERSION) || Gem::Version.new(FSEvent::VERSION) < Gem::Version.new('0.3.3')
+ UI.info "Please update rb-fsevent (>= 0.3.3)"
false
else
true

0 comments on commit 9742ce8

Please sign in to comment.