Permalink
Browse files

Improve Thor dependency '~> 0.14.6' => '>= 0.14.6'

  • Loading branch information...
thibaudgg committed May 14, 2012
1 parent cdf561c commit db424a87cf6818edb1c72f8d949d1606c6bbc221
Showing with 7 additions and 1 deletion.
  1. +6 −0 CHANGELOG.md
  2. +1 −1 guard.gemspec
View
@@ -1,3 +1,9 @@
+## 1.0.3 - 14 May, 2012
+
+### Improvement
+
+- Improve Thor dependency '~> 0.14.6' => '>= 0.14.6'. ([@thibaudgg][])
+
## 1.0.2 - 30 April, 2012
### Improvements
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6'
s.rubyforge_project = 'guard'
- s.add_dependency 'thor', '~> 0.14.6'
+ s.add_dependency 'thor', '>= 0.14.6'
s.add_dependency 'ffi', '>= 0.5.0'
s.add_development_dependency 'bundler'

0 comments on commit db424a8

Please sign in to comment.