Skip to content
Browse files

Update notification lib section. [ci skip]

  • Loading branch information...
1 parent b3b0717 commit fe9176ae2e46e145544c1f5dfddcb8ce83fe65f5 @netzpirat netzpirat committed Dec 29, 2011
Showing with 22 additions and 26 deletions.
  1. +22 −26 README.md
View
48 README.md
@@ -63,7 +63,8 @@ the time, try the [Rubygems Bundler](https://github.com/mpapis/rubygems-bundler)
### System notifications
-You can configure Guard to make use of the following system notification libraries:
+You can configure Guard to make use of the following system notification libraries, but it's strongly recommended
+to use either Ruby GNTP, Libnotify or Notifu:
#### Ruby GNTP
@@ -87,31 +88,6 @@ group :development do
end
```
-#### Growl
-
-* Runs on Mac OS X
-* Supports all [Growl](http://growl.info/) versions
-
-The [growl](https://rubygems.org/gems/growl) gem is compatible with all versions of Growl and uses a command line tool
-[growlnotify](http://growl.info/extras.php#growlnotify) that must be separately downloaded and installed. The version of
-the command line tool must match your Growl version. The `growl` gem does **not** support multiple notification
-channels.
-
-You can download an installer for `growlnotify` from the [Growl download section](http://growl.info/downloads) or
-install it with HomeBrew:
-
-```bash
-$ brew install growlnotify
-```
-
-To use `growl` you have to add it to your `Gemfile` and run bundler:
-
-```ruby
-group :development do
- gem 'growl'
-end
-```
-
#### Libnotify
* Runs on Linux, FreeBSD, OpenBSD and Solaris
@@ -144,6 +120,26 @@ group :development do
end
```
+#### Growl
+
+* Runs on Mac OS X
+* Supports all [Growl](http://growl.info/) versions
+
+The [growl](https://rubygems.org/gems/growl) gem is compatible with all versions of Growl and uses a command line tool
+[growlnotify](http://growl.info/extras.php#growlnotify) that must be separately downloaded and installed. The version of
+the command line tool must match your Growl version. The `growl` gem does **not** support multiple notification
+channels.
+
+You have to download the installer for `growlnotify` from the [Growl download section](http://growl.info/downloads).
+
+To use `growl` you have to add it to your `Gemfile` and run bundler:
+
+```ruby
+group :development do
+ gem 'growl'
+end
+```
+
#### GrowlNotify
* Runs on Mac OS X

0 comments on commit fe9176a

Please sign in to comment.
Something went wrong with that request. Please try again.