Skip to content

WARNING: You are using Guard outside of Bundler, this is dangerous and may not work. Using `bundle exec guard` is safer. #260

Closed
TwP opened this Issue Mar 12, 2012 · 2 comments

3 participants

@TwP
TwP commented Mar 12, 2012

This message is coming up every time I run a guard command. My project does not have a Gemfile, nor am I using bundler at all for this project.

@zerowidth

This is a simple fix: check for a Gemfile concurrent with the Guardfile. If present, warn.

@netzpirat netzpirat closed this in 9abcdf1 Mar 12, 2012
@zerowidth

Awesome, thank you!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.