Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 63 lines (57 sloc) 1.983 kb
ae6e744 @netskin-ci first commit
netskin-ci authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
3 # Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
ae6e744 @netskin-ci first commit
netskin-ci authored
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{i18n_backend_sequel}
961e1db @netskin-ci Regenerate gemspec for version 0.2.0
netskin-ci authored
8 s.version = "0.2.0"
ae6e744 @netskin-ci first commit
netskin-ci authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Corin Langosch"]
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
12 s.date = %q{2010-12-09}
ae6e744 @netskin-ci first commit
netskin-ci authored
13 s.description = %q{I18n backend which allows to store/get the translations from a database using a sequel.}
14 s.email = %q{info@netskin.com}
15 s.extra_rdoc_files = [
16 "LICENSE",
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
17 "README.rdoc"
ae6e744 @netskin-ci first commit
netskin-ci authored
18 ]
d187c93 @netskin-ci Regenerated gemspec for version 0.0.1
netskin-ci authored
19 s.files = [
20 ".document",
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
21 "LICENSE",
22 "README.rdoc",
23 "Rakefile",
24 "VERSION",
25 "i18n_backend_sequel.gemspec",
961e1db @netskin-ci Regenerate gemspec for version 0.2.0
netskin-ci authored
26 "lib/i18n/backend/sequel.rb",
27 "lib/i18n/backend/sequel/missing.rb",
28 "lib/i18n/backend/sequel/store_procs.rb",
29 "lib/i18n/backend/sequel/translation.rb",
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
30 "spec/i18n_backend_sequel_spec.rb",
31 "spec/spec.opts",
32 "spec/spec_helper.rb"
d187c93 @netskin-ci Regenerated gemspec for version 0.0.1
netskin-ci authored
33 ]
ae6e744 @netskin-ci first commit
netskin-ci authored
34 s.homepage = %q{http://github.com/gucki/i18n_backend_sequel}
35 s.require_paths = ["lib"]
36 s.rubygems_version = %q{1.3.7}
37 s.summary = %q{I18n backend which uses a Sequel Model}
d187c93 @netskin-ci Regenerated gemspec for version 0.0.1
netskin-ci authored
38 s.test_files = [
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
39 "spec/i18n_backend_sequel_spec.rb",
40 "spec/spec_helper.rb"
d187c93 @netskin-ci Regenerated gemspec for version 0.0.1
netskin-ci authored
41 ]
ae6e744 @netskin-ci first commit
netskin-ci authored
42
43 if s.respond_to? :specification_version then
44 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
45 s.specification_version = 3
46
47 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
48 s.add_runtime_dependency(%q<sequel>, [">= 3.0.0"])
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
49 s.add_runtime_dependency(%q<i18n>, [">= 0.5.0"])
ae6e744 @netskin-ci first commit
netskin-ci authored
50 s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
51 else
52 s.add_dependency(%q<sequel>, [">= 3.0.0"])
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
53 s.add_dependency(%q<i18n>, [">= 0.5.0"])
ae6e744 @netskin-ci first commit
netskin-ci authored
54 s.add_dependency(%q<rspec>, [">= 1.2.9"])
55 end
56 else
57 s.add_dependency(%q<sequel>, [">= 3.0.0"])
b0850a6 @netskin-ci restructure and make it work with latest i18n v0.5.0
netskin-ci authored
58 s.add_dependency(%q<i18n>, [">= 0.5.0"])
ae6e744 @netskin-ci first commit
netskin-ci authored
59 s.add_dependency(%q<rspec>, [">= 1.2.9"])
60 end
61 end
62
Something went wrong with that request. Please try again.