Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 59 lines (53 sloc) 1.767 kb
9d3c7e5 @netskin-ci initial readme
netskin-ci authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{sequel_mappable}
8 s.version = "0.0.1"
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Corin Langosch"]
12 s.date = %q{2010-08-31}
13 s.description = %q{Sequel plugin which provides geo distance-based filters and distance calculation functionality for model.}
14 s.email = %q{info@netskin.com}
15 s.extra_rdoc_files = [
16 "LICENSE",
17 "README.rdoc"
18 ]
19 s.files = [
20 ".document",
21 ".gitignore",
22 "LICENSE",
23 "README.rdoc",
24 "Rakefile",
25 "VERSION",
26 "lib/sequel_mappable.rb",
a101338 @netskin-ci Regenerated gemspec for version 0.0.1
netskin-ci authored
27 "sequel_mappable.gemspec",
9d3c7e5 @netskin-ci initial readme
netskin-ci authored
28 "spec/sequel_mappable_spec.rb",
29 "spec/spec.opts",
30 "spec/spec_helper.rb"
31 ]
32 s.homepage = %q{http://github.com/gucki/sequel_mappable}
33 s.rdoc_options = ["--charset=UTF-8"]
34 s.require_paths = ["lib"]
35 s.rubygems_version = %q{1.3.7}
36 s.summary = %q{Usefull geo data filters for Sequel}
37 s.test_files = [
38 "spec/spec_helper.rb",
39 "spec/sequel_mappable_spec.rb"
40 ]
41
42 if s.respond_to? :specification_version then
43 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
44 s.specification_version = 3
45
46 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
47 s.add_runtime_dependency(%q<geokit>, [">= 1.5.0"])
48 s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
49 else
50 s.add_dependency(%q<geokit>, [">= 1.5.0"])
51 s.add_dependency(%q<rspec>, [">= 1.2.9"])
52 end
53 else
54 s.add_dependency(%q<geokit>, [">= 1.5.0"])
55 s.add_dependency(%q<rspec>, [">= 1.2.9"])
56 end
57 end
58
Something went wrong with that request. Please try again.