dev version unavailable w/rubygems or pgxn? #29

Closed
jaylevitt opened this Issue Feb 12, 2012 · 1 comment

2 participants

@jaylevitt
$ pgxn install pgxn_utils-0.1.4dev
ERROR: extension 'pgxn_utils-0.1.4dev' not found

$ gem install  -v=0.1.4 pgxn_utils 
ERROR:  Could not find a valid gem 'pgxn_utils' (= 0.1.4) in any repository
ERROR:  Possible alternatives: pgxn_utils

$ gem install  -v=0.1.4dev pgxn_utils 
ERROR:  Could not find a valid gem 'pgxn_utils' (= 0.1.4dev) in any repository
ERROR:  Possible alternatives: pgxn_utils
@guedes
Owner

The final version was released, so you can try:

pgxn install pgxn_utils

Next development versions will be available at rubygems.

Thanks!

@guedes guedes closed this Apr 15, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment