Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Adds typescript as a peer dependency of guess-parser #89

Merged
merged 1 commit into from Feb 28, 2019

Conversation

Projects
None yet
2 participants
@arcanis
Copy link
Contributor

arcanis commented Feb 28, 2019

What:

typescript is added as a peer dependency. I've picked ~2.7.2 because it's the most restrictive request from your dependencies (via ngast).

Why:

@angular/cli and ngast both have a peer dependency on typescript, but this package doesn't provide it - which is invalid.

@mgechev mgechev merged commit 05cb9a3 into guess-js:master Feb 28, 2019

@mgechev

This comment has been minimized.

Copy link
Member

mgechev commented Feb 28, 2019

Thanks for the catch!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.