Permalink
Browse files

Bump rubygems required version to 1.8.11 (default version in 1.9.3-p0)

  • Loading branch information...
1 parent 90410b4 commit 461834b5280ccd13018bf5c07b27c381ee6214f6 @guilleiguaran committed Jan 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 rails.gemspec
View
@@ -8,7 +8,7 @@ Gem::Specification.new do |s|
s.description = 'Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.'
s.required_ruby_version = '>= 1.9.3'
- s.required_rubygems_version = ">= 1.3.6"
+ s.required_rubygems_version = ">= 1.8.11"
s.author = 'David Heinemeier Hansson'
s.email = 'david@loudthinking.com'

0 comments on commit 461834b

Please sign in to comment.