[notice] semver abuse incoming #1297

Open
phated opened this Issue Sep 30, 2015 · 2 comments

Projects

None yet

2 participants

@phated
Member
phated commented Sep 30, 2015

I wanted to post a notice where the most people would see it, so I guess it will be here.

We are going to be bumping gulp-util's patch version to add support for the new gulplog functionality that was introduced in gulpjs/gulp-util@65c210a

This should allow for easier transition to gulp-cli 1.0 when it is released.

In the near future, we will also be releasing a patch version of gulp-util that adds deprecation warnings with upgrade suggestions to all APIs in gulp-util, as the whole package is going to be deprecated.

@phated phated added the gulp4 label Sep 30, 2015
@phated phated added this to the gulp 4 milestone Sep 30, 2015
@phated phated added the notice label Sep 30, 2015
@phated
Member
phated commented Oct 20, 2015

gulp-util 3.0.7 was just publish which uses gulplog if available in the currently running environment (basically, if you are using the new CLI).

@ilanbiala

@phated any update on this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment