Plugin Guidelines to include node 0.10/0.12 support #1829

Open
phated opened this Issue Oct 11, 2016 · 0 comments

Projects

None yet

1 participant

@phated
Member
phated commented Oct 11, 2016

I'm going to be adding a plugin guideline that requires node 0.10 and 0.12 support.

We will be reviewing the supported versions about every 6 months, but the current recommendation from @seldo is to support node 0.10 for about another year.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment