Skip to content
Compare
Choose a tag to compare

After long discussion and deep research and retesting, finally got a fix for csso errors. In fact, code fix is about to support versions of csso at least 1.3.12 - 2.3.1 but in general it's about version 1.x and 2.x. Details in PR: #226

Compare
Choose a tag to compare

This release did by @alundiak as a first try after delegated permission for maintaining this module. Missed code change in minified file discovered, comparing css.js file. And assuming end customers of require-css may use in requirejs config css.js or css.min.js we better have these file in sync.