Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump minimum versions for PHP 8.1 support #2939

Merged
merged 1 commit into from Oct 7, 2021
Merged

Bump minimum versions for PHP 8.1 support #2939

merged 1 commit into from Oct 7, 2021

Conversation

GrahamCampbell
Copy link
Member

@GrahamCampbell GrahamCampbell commented Oct 7, 2021

Allows someone using --prefer-lowest on PHP 8.1 and asking for Guzzle ^7.4 (when 7.4.0 it is released) to get peer dependencies that work on PHP 8.1.


Can we tag release 7.4.0 soon, @Nyholm?

@GrahamCampbell GrahamCampbell requested a review from Nyholm Oct 7, 2021
@GrahamCampbell GrahamCampbell marked this pull request as draft Oct 7, 2021
@GrahamCampbell GrahamCampbell marked this pull request as ready for review Oct 7, 2021
Nyholm
Nyholm approved these changes Oct 7, 2021
Copy link
Member

@Nyholm Nyholm left a comment

Thank you

@Nyholm Nyholm merged commit 7ec2e2a into master Oct 7, 2021
23 checks passed
@Nyholm Nyholm deleted the bump-versions branch Oct 7, 2021
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants