Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Stop pretending that PHP 8.1 is 8.0 in CI #3024

Merged
merged 1 commit into from Jun 15, 2022

Conversation

TimWolla
Copy link
Contributor

@TimWolla TimWolla commented Jun 15, 2022

This should hopefully no longer be required, as PHP 8.1 is several months out
by now.

This should hopefully no longer be required, as PHP 8.1 is several months out
by now.
@GrahamCampbell
Copy link
Member

GrahamCampbell commented Jun 15, 2022

Thanks. I keep forgetting to do this. I notice it every time I do a release. 😆

@GrahamCampbell GrahamCampbell merged commit 8d2ce4e into guzzle:master Jun 15, 2022
22 checks passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants