Permalink
Browse files

Use Syck YAML engine vs Psych because of 1.9.2/bundler/YAML parsing i…

…ssues
  • Loading branch information...
1 parent fc616c1 commit 182d6f3c0b6e3c3417c27694eb8119ba083758f5 @ragaskar ragaskar committed Mar 3, 2011
Showing with 2 additions and 0 deletions.
  1. +2 −0 spec/spec_helper.rb
View
@@ -4,6 +4,8 @@
require 'tmpdir'
Bundler.setup(:default, :development)
+#Using syck because of 1.9.2/bundler incompatibilites -- this will need to change with the next patch release of 1.9.2
+YAML::ENGINE.yamler = 'syck' if defined?(YAML::ENGINE)
def rspec2?
Gem.available? "rspec", ">= 2.0"

0 comments on commit 182d6f3

Please sign in to comment.