GWT 2.5 Compatibility #85

Closed
caarlos0 opened this Issue Apr 27, 2012 · 13 comments

5 participants

@tjwebb

I'm running 2.0.4.0 with GWT 2.5-rc1. No issues so far...

@caarlos0
GWT-Bootstrap member

good to hear that :D thanks :)

@soundTricker
GWT-Bootstrap member

👍

I'll also try tw bootstrap 2.1.0 :).

@caarlos0
GWT-Bootstrap member

lool,
I heard that bootstrap 2.1.0 will have a new showcase, with a lateral menu... sounds cool :P

@soundTricker
GWT-Bootstrap member

Yeah.
I heard too. :P

Right now I'm creating new showcase.
but maybe It release after first release. X(

@caarlos0
GWT-Bootstrap member
@13h3r

gwt 2.5 already released

@jchaganti

Has anyone tried building with GWT 2.5?

@13h3r

2.0.4 works fine for me

@soundTricker
GWT-Bootstrap member

right now, I tested currenry version on gwt 2.5 :)

@jchaganti
@soundTricker
GWT-Bootstrap member

already released and it works fine.
but I think we should not focus Elemental api.

@soundTricker
GWT-Bootstrap member

if need any feature of gwt 2.5, please let me know.
I always test gwt-bootstrap with gwt 2.5.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment