Unable to dowload repo config #35

Closed
nexik opened this Issue Sep 5, 2015 · 10 comments

Projects

None yet

7 participants

@pastak
Member
pastak commented Sep 6, 2015

@nexik thank you for your report. We support only Debian / Ubuntu or RedHat / CentOS.

I remember Linux Mint rafaela is based on Ubuntu 14.04. ( is it correct? )

I have wrote shell script https://gist.github.com/pastak/2b2ecfa3edf369f3f3bd . In this script, I set target os is ubuntu 14.04.

Please try to exec it and we'll be happy for your success to install 😄

% curl -s https://gist.githubusercontent.com/pastak/2b2ecfa3edf369f3f3bd/raw/1d1961c24f62cf11782fa9f2851e305922dc871e/gistfile.sh | sudo bash

@nexik
nexik commented Sep 6, 2015

yep it solve the problem

@nexik nexik closed this Sep 6, 2015
@pepperonas

Nice, worked like a charm. Thanks!

@theoldfellow

Brilliant, thank you.

@Desmaster

Solved the problem! Thanks!

@BookCase
BookCase commented Nov 3, 2015

gyazo_fail

I had the same issue installing on Ubuntu 15.10 (32-Bit). This action has also solved the issue for me.

@pastak
Member
pastak commented Nov 3, 2015

We have forgot to release for Ubuntu 15.10. I'll make it issue :-P

@pastak
Member
pastak commented Nov 7, 2015

We handled to install for Linux Mint, Fedora and some distributions supported by packagecloud.

Please have fun with Gyazo!!!

@BookCase
BookCase commented Nov 8, 2015

Good deal! 👍

@fercreek

@pastak like a boss!! 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment