Permalink
Browse files

1.8.7 needs the require-relative if we're going to be using rake with…

… it.
  • Loading branch information...
1 parent eb24ec2 commit 95f8c076f0949e4f315869ff6d258c43d144520f @hackerdude committed May 9, 2011
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
@@ -5,6 +5,7 @@ require 'rubygems'
#require "rake/testtask"
#require 'rcov/rcovtask'
$: << File.dirname(__FILE__)
+require 'lib/awsbase/require_relative.rb'
require 'lib/right_aws.rb'
testglobs = ["test/ts_right_aws.rb"]

0 comments on commit 95f8c07

Please sign in to comment.