Skip to content
Permalink
Browse files

Force upgrade of some outdated dependencies

I don't really like the way to go here, but I guess having those
forcefully upgraded is better than staying around with vulnerable
dependencies.

This patch fixes some vulnerbilities in dependencies that were
categories as high severity.

Signed-off-by: Sheogorath <sheogorath@shivering-isles.com>
  • Loading branch information...
SISheogorath committed Mar 2, 2019
1 parent edfe7fc commit b718eac70a4a5c87987b5d95427d1261e093440f
Showing with 12 additions and 180 deletions.
  1. +3 −1 package.json
  2. +9 −179 yarn.lock
@@ -133,7 +133,9 @@
"xss": "^1.0.3"
},
"resolutions": {
"**/tough-cookie": "~2.4.0"
"**/tough-cookie": "~2.4.0",
"**/minimatch": "^3.0.2",
"**/request": "^2.88.0"
},
"engines": {
"node": ">=6.x"
Oops, something went wrong.

0 comments on commit b718eac

Please sign in to comment.
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.