Permalink
Browse files

Fixing deep dependency problem with node 6.x

this commit has been blatantly stolen from @samselikoff in ember-cli-addon-docs. It prevents an issue introduced via a deep dependency that no longer supports node 6 (which we still would like to support).
see: ember-learn/ember-cli-addon-docs@231275b
see: salesforce/tough-cookie#141

Signed-off-by: Claudius Coenen <opensource@amenthes.de>
  • Loading branch information...
ccoenen committed Jan 23, 2019
1 parent a9d12e3 commit fa0dea0a1b192ddff54fff5b46df930fd3d12195
Showing with 3 additions and 0 deletions.
  1. +3 −0 package.json
@@ -132,6 +132,9 @@
"ws": "^6.0.0",
"xss": "^1.0.3"
},
"resolutions": {
"**/tough-cookie": "~2.4.0"
},
"engines": {
"node": ">=6.x"
},

0 comments on commit fa0dea0

Please sign in to comment.