Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Security vulnerability - CVE-2017-16088 #7

Closed
donnd-t opened this issue Jun 25, 2018 · 2 comments
Closed

Security vulnerability - CVE-2017-16088 #7

donnd-t opened this issue Jun 25, 2018 · 2 comments

Comments

@donnd-t
Copy link

@donnd-t donnd-t commented Jun 25, 2018

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16088

@donnd-t donnd-t changed the title Security vulnerability Security vulnerability - CVE-2017-16088 Jun 25, 2018
@hacksparrow
Copy link
Owner

@hacksparrow hacksparrow commented Jul 26, 2018

Fixed in 0.4.0.

@cpcallen
Copy link

@cpcallen cpcallen commented Aug 24, 2018

Unfortunately not fixed; see my comment on #5.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

3 participants