Packages in Depends are not attached #161

Closed
wch opened this Issue Sep 25, 2012 · 0 comments

Projects

None yet

2 participants

@wch
Collaborator
wch commented Sep 25, 2012

Currently, packages in the Depends section aren't attached, but they should be -- I think they should be loaded with require().

@hadley hadley added a commit that closed this issue Dec 12, 2012
@hadley Require packages in depends.
Fixes #161, #178
d5cebda
@hadley hadley closed this in d5cebda Dec 12, 2012
This was referenced Dec 12, 2012
@hadley hadley added a commit that referenced this issue Dec 14, 2012
@hadley Require packages in depends.
Fixes #161, #178, #192
1cfcbd3
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment