Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Typo in geom_errorbarh required aesthetics #738

Closed
bpbond opened this Issue · 0 comments

2 participants

@bpbond

The help page for geom_errorbarh says it requires x, xmax, and xmin, but it should say requires y, xmax, and xmin.

In contrast, the geom_errorbar says (correctly) that it requires x, ymax, and ymin.

To reproduce: ?geom_errorbarh in ggplot 0.9.3.

@wch wch closed this in 1443ff8
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.