Skip to content
Browse files

Default to installing Nginx 0.7.65

  • Loading branch information...
1 parent 745938a commit c2714800c2e71f283c21046a6436d7825331b4a3 @FooBarWidget FooBarWidget committed May 31, 2010
Showing with 4 additions and 1 deletion.
  1. +3 −0 NEWS
  2. +1 −1 bin/passenger-install-nginx-module
View
3 NEWS
@@ -22,6 +22,9 @@ Release 2.2.12
off, then Phusion Passenger would fail to initialize because of
a permission problem. This has been fixed. Issue #458.
* [Nginx] Nginx >= 0.8.38 is now supported.
+ Thanks to Sergey A. Osokin for reporting the problem.
+ * [Nginx] passenger-install-nginx-module upgraded
+ It now defaults to installing Nginx 0.7.65 instead of 0.7.64.
Release 2.2.11
View
2 bin/passenger-install-nginx-module
@@ -36,7 +36,7 @@ include PlatformInfo
class Installer < PhusionPassenger::AbstractInstaller
include PhusionPassenger
- NGINX_VERSION = "0.7.64"
+ NGINX_VERSION = "0.7.65"
def dependencies
result = [

0 comments on commit c271480

Please sign in to comment.
Something went wrong with that request. Please try again.