New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Match Build.PL Perl use version to configured value #22

Open
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
1 participant
@paultcochrane

paultcochrane commented May 6, 2017

The explicitly configured minimum Perl version in the Build.PL is set to
5.8, however the Build.PL script itself had a minimum version set to
5.6. This change makes the minimum required Perl versions consistent
with one another.

This PR is sumbitted in the hope that it is useful. If there is anything I should improve or change, please just let me know and I'll update and resubmit the PR.

Match Build.PL Perl use version to configured value
The explicitly configured minimum Perl version in the Build.PL is set to
5.8, however the Build.PL script itself had a minimum version set to
5.6.  This change makes the minimum required Perl versions consistent
with one another.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment