Skip to content
Browse files

removing tested platforms, bumping up requirements

  • Loading branch information...
1 parent b4af959 commit 88bdb3e66a7c3cde28eb28ea18d0f6f1af03e665 @halkyon committed May 19, 2013
Showing with 1 addition and 16 deletions.
  1. +1 −16 README.md
View
17 README.md
@@ -8,25 +8,10 @@ for [SilverStripe CMS / Framework](http://silverstripe.org).
It doesn't require SilverStripe to be installed first, so it's a good way to check your environment
is up to scratch before you install.
-It has been tested on the following dedicated platforms:
-
- * Mac OS X 10.7.0 (MacPorts): Apache 2.2.19 (mod_php5 SAPI), PHP 5.3.6
- * Mac OS X 10.6.5 (MacPorts): Apache 2.2.17 (mod_php5 SAPI), PHP 5.3.3
- * Windows 7 Professional x64: Apache 2.2.17 VC9 (mod_php5 SAPI), PHP 5.3.3 VC9 TS
- * Windows 7 Professional x64: Apache 2.2.17 VC9 (FastCGI SAPI), PHP 5.3.4 VC9 NTS
- * Windows Server 2008 R2 Standard x64: IIS 7.5 (FastCGI SAPI), PHP 5.3.3 VC9 NTS
- * Debian GNU/Linux "lenny": Apache 2.2.9 (mod_php5 SAPI), PHP 5.2.6
- * Ubuntu Server 10.10: Apache 2.2.16 (mod_php5 SAPI), PHP 5.3.3
-
-It has also been tested on the following shared web hosts:
-
- * Arvixe Red Hat Linux: Apache 2.2.16 (CGI SAPI), PHP 5.2.14
- * 1&1 Internet AG: Apache (CGI SAPI), PHP 5.2.14
-
## Requirements
* Apache or IIS 7.x webserver (nginx and lighttpd may work, but not tested)
- * PHP 5.2.0+ (PHP 5.1.6 may work, but not tested)
+ * PHP 5.3.2+
## Using

0 comments on commit 88bdb3e

Please sign in to comment.
Something went wrong with that request. Please try again.