Permalink
Browse files

update to a sane data_objects version scheme

  • Loading branch information...
1 parent e149a54 commit 4bf949b7bfde633f84b53bfb23721e5c6686a3af @atmos atmos committed Jan 8, 2009
Showing with 2 additions and 2 deletions.
  1. +2 −2 config/dependencies.rb
View
4 config/dependencies.rb
@@ -11,5 +11,5 @@
add_dependency "dm-core", "~> 0.9.8", :require => 'dm-core'
add_dependency "dm-validations", "~> 0.9.8", :require => 'dm-validations'
add_dependency "soap4r", "~> 1.5.8"
-add_dependency "data_objects", "0.9.9"
-add_dependency "do_sqlite3", "0.9.9"
+add_dependency "data_objects", "~> 0.9.9"
+add_dependency "do_sqlite3", "~> 0.9.9"

0 comments on commit 4bf949b

Please sign in to comment.