Permalink
Browse files

Documentation updates for this release.

  • Loading branch information...
halostatue committed Apr 5, 2012
1 parent 6b67dc3 commit 002f3a2a8beec1b897f346d54c2255a96b2a2ffe
Showing with 23 additions and 3 deletions.
  1. +1 −0 .gitignore
  2. +18 −0 History.rdoc
  3. +4 −3 README.rdoc
View
@@ -6,3 +6,4 @@ publish/
coverage/
coverage.info
.rake_tasks~
+.rbx/
View
@@ -1,3 +1,21 @@
+== 1.2.1 / 2012.04.05
+* Bug Fix:
+ * Fixed some typos in the README
+* Test Coverage:
+ * Tested on the following versions under Mac OS X 10.7:
+ * mri-1.8.7-p358: 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * mri-1.9.2-p318: 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * mri-1.9.3-p125: 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * mri-2.0.0-dev: 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * jruby-1.6.7 (1.8 mode): 5 tests, 45 assertions, 0 failures, 0 errors
+ * jruby-1.6.7 (1.9 mode): 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * jruby-1.7.0-dev (1.8 mode): 5 tests, 45 assertions, 0 failures, 0 errors
+ * jruby-1.7.0-dev (1.9 mode): 5 tests, 45 assertions, 0 failures, 0 errors, 0 skips
+ * ree-1.8.7-2012.02: 5 tests, 45 assertions, 0 failures, 0 errors
+ * rbx-2.0.0-dev: 5 tests, 45 assertions, 0 failures, 0 errors
+ * Versions tested previously should continue to work. Versions not currently
+ tested were not installed on the test system.
+
== 1.2 / 2011.07.17
* Major Enhancements:
* This release supports Ruby 1.9 with UTF-8 encodings. The language files are
View
@@ -15,9 +15,10 @@ hyphenation pattern files are based on the sources available from
{CTAN}[http://www.ctan.org] as of 2004.12.19 and have been manually translated
by Austin Ziegler.
-This release is 1.2. This is a major release providing both Ruby 1.8.7 and Ruby
-1.9.2 support. This is the last major release supporting Ruby 1.8 interpreters.
-Future versions will only work with Ruby 1.9 or later interpreters.
+This is a minor release fixing documentation errors. This release provides both
+Ruby 1.8.7 and Ruby 1.9.2 support. This is the last major release supporting
+Ruby 1.8 interpreters. Future versions will only work with Ruby 1.9 or later
+interpreters.
== Where

0 comments on commit 002f3a2

Please sign in to comment.