Skip to content
Permalink
Browse files

Update dry-logic to version 1.0.5

  • Loading branch information...
depfu committed Nov 7, 2019
1 parent 3ac27f7 commit 70b1821c0c7c2602e027b9f5c0c1b85a7dd22a19
Showing with 1 addition and 1 deletion.
  1. +1 −1 hanami-model.gemspec
@@ -23,7 +23,7 @@ Gem::Specification.new do |spec|
spec.add_runtime_dependency 'rom-sql', '~> 1.3', '>= 1.3.5'
spec.add_runtime_dependency 'rom-repository', '~> 1.4'
spec.add_runtime_dependency 'dry-types', '~> 0.11.0'
spec.add_runtime_dependency 'dry-logic', '~> 0.4.2', '< 0.5'
spec.add_runtime_dependency 'dry-logic', '~> 1.0.5', '<= 1.0.5'
spec.add_runtime_dependency 'concurrent-ruby', '~> 1.0'

spec.add_development_dependency 'bundler', '>= 1.6', '< 3'

0 comments on commit 70b1821

Please sign in to comment.
You can’t perform that action at this time.