Skip to content
Permalink
Browse files

Update dry-logic to version 1.0.5

  • Loading branch information...
depfu committed Nov 7, 2019
1 parent 61220f6 commit 2506cc292cca90850c0317415d090867bfd84274
Showing with 1 addition and 1 deletion.
  1. +1 −1 hanami-validations.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |spec|

spec.add_dependency 'hanami-utils', '~> 1.3'
spec.add_dependency 'dry-validation', '~> 0.11', '< 0.12'
spec.add_dependency 'dry-logic', '~> 0.4.2', '< 0.5'
spec.add_dependency 'dry-logic', '~> 1.0.5', '<= 1.0.5'

spec.add_development_dependency 'bundler', '>= 1.6', '< 3'
spec.add_development_dependency 'rake', '~> 13'

0 comments on commit 2506cc2

Please sign in to comment.
You can’t perform that action at this time.