Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

VK auth dev error: 'v' is required #348

Closed
slaawwa opened this issue Mar 3, 2018 · 1 comment
Closed

VK auth dev error: 'v' is required #348

slaawwa opened this issue Mar 3, 2018 · 1 comment
Assignees
Labels
bug
Milestone

Comments

@slaawwa
Copy link
Contributor

@slaawwa slaawwa commented Mar 3, 2018

Details
Console
I fixed this add last version to request in file: bell\lib\providers\vk.js

const query = {
    uids: params.user_id,
    access_token: params.access_token,
    v: '5.73',
};
@slaawwa

This comment has been minimized.

Copy link
Contributor Author

@slaawwa slaawwa commented Mar 3, 2018

Create pull-request
#349

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.