Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Deprecated Google and Facebook APIs #66

Closed
ulrik59 opened this issue Apr 2, 2015 · 3 comments
Closed

Deprecated Google and Facebook APIs #66

ulrik59 opened this issue Apr 2, 2015 · 3 comments
Assignees
Labels
bug
Milestone

Comments

@ulrik59
Copy link

@ulrik59 ulrik59 commented Apr 2, 2015

Hi everyone,

I'm actually using Bell for Facebook and Google without any problem but I noticed that used API for both providers are deprecated.
Here's the documentation about Google: https://developers.google.com/accounts/docs/OAuth2LoginV1
And Facebook send this warning when I want to authenticate:
deprecatedfacebook

Is there any plan to update Facebook and Google providers code ?
Thank you

@geek geek added the bug label Apr 2, 2015
@geek

This comment has been minimized.

Copy link
Member

@geek geek commented Apr 2, 2015

Thanks. We definitely need to fix that if there is an updated API we should be using.

@geek

This comment has been minimized.

Copy link
Member

@geek geek commented Apr 23, 2015

The Facebook issue is fixed in 2.4.0

@geek geek added this to the 4.0.1 milestone Jun 22, 2015
@geek geek self-assigned this Jun 22, 2015
@geek geek modified the milestones: 4.0.1, 5.0.0 Jul 14, 2015
@geek

This comment has been minimized.

Copy link
Member

@geek geek commented Jul 14, 2015

Google is fixed by #108 in bell v5.0.0

@geek geek closed this Jul 14, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.