Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update version of hoek to supported one #604

Closed
opravil-jan opened this issue Jan 3, 2019 · 1 comment
Closed

Update version of hoek to supported one #604

opravil-jan opened this issue Jan 3, 2019 · 1 comment
Assignees
Labels
Milestone

Comments

@opravil-jan
Copy link

@opravil-jan opravil-jan commented Jan 3, 2019

Hello,

package hoek version 5.x.x is used in good. But version 5 is not supported any more. It is possible to update to newer version 6?

Best regards
Jan Opravil

@opravil-jan opravil-jan changed the title Update package hoek Update version of hoek to supported one Jan 3, 2019
@opravil-jan

This comment has been minimized.

Copy link
Author

@opravil-jan opravil-jan commented Jan 3, 2019

Joi package has the same problem. Good uses old version.

@Nargonath Nargonath added the dependency label Jan 3, 2019
@hueniverse hueniverse added this to the 8.1.2 milestone Jan 19, 2019
@hueniverse hueniverse closed this Jan 19, 2019
@hueniverse hueniverse self-assigned this Jan 19, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.