Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Replace negotiator #1845

Closed
hueniverse opened this issue Aug 8, 2014 · 0 comments
Closed

Replace negotiator #1845

hueniverse opened this issue Aug 8, 2014 · 0 comments
Assignees
Milestone

Comments

@hueniverse
Copy link
Contributor

@hueniverse hueniverse commented Aug 8, 2014

New policy doesn't allow using non 1.x modules, unmaintained modules, or modules with such dependencies.

@hueniverse hueniverse changed the title negotiator Replace negotiator Aug 8, 2014
@nlf nlf closed this in #2005 Oct 3, 2014
@hueniverse hueniverse self-assigned this Oct 4, 2014
@hueniverse hueniverse added this to the 6.10.1 milestone Oct 4, 2014
@lock lock bot locked as resolved and limited conversation to collaborators Jan 12, 2020
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

1 participant