Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spawn linting in child process #245

Closed
geek opened this issue Oct 9, 2014 · 2 comments · Fixed by #247
Assignees
Labels
bug
Milestone

Comments

@geek
Copy link
Member

@geek geek commented Oct 9, 2014

No description provided.

@geek geek added the feature label Oct 9, 2014
@geek geek added this to the 4.6.3 milestone Oct 9, 2014
@geek geek self-assigned this Oct 10, 2014
@geek geek added bug and removed feature labels Oct 10, 2014
@Marsup

This comment has been minimized.

Copy link
Member

@Marsup Marsup commented Oct 16, 2014

Sorry to bother again but it would be nice to have a little bit of explanation as to why this is an issue. You're probably having internal debates about issues but it's hard to follow from outside with only a title.

@geek

This comment has been minimized.

Copy link
Member Author

@geek geek commented Oct 16, 2014

Sure, no problem. The reason I want to spawn in a child process is to avoid that second or two delay that occurs at the end of running tests while it runs the linting. This way it can run at the same time as the tests and report the results all at once.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.