Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing dependency qs@4.x.x? #21

Closed
House3272 opened this issue Oct 29, 2015 · 3 comments
Assignees
Labels
Milestone

Comments

@House3272
Copy link

@House3272 House3272 commented Oct 29, 2015

Running an npm install hapi on a blank project and doing an npm ls gets:

npm ERR! missing: qs@4.x.x, required by subtext@2.0.0
├─┬ subtext@2.0.0
│ ├── content@1.0.2
│ ├─┬ pez@1.0.0
│ │ ├── b64@2.0.1
│ │ └─┬ nigel@1.0.1
│ │ └── vise@1.0.0
│ ├── UNMET DEPENDENCY qs@4.x.x
│ └── wreck@6.2.0
└── topo@1.1.0

@johnbrett

This comment has been minimized.

Copy link
Contributor

@johnbrett johnbrett commented Oct 29, 2015

Hi Cesare, this will be fixed in the next version of hapi.

On Thu, 29 Oct 2015, 03:09 Cesare Zhao notifications@github.com wrote:

Running an npm install hapi on a blank project and doing an npm ls gets:

npm ERR! missing: qs@4.x.x, required by subtext@2.0.0
├─┬ subtext@2.0.0
│ ├── content@1.0.2
│ ├─┬ pez@1.0.0
│ │ ├── b64@2.0.1
│ │ └─┬ nigel@1.0.1
│ │ └── vise@1.0.0
│ ├── UNMET DEPENDENCY qs@4.x.x
│ └── wreck@6.2.0
└── topo@1.1.0


Reply to this email directly or view it on GitHub
#21.

@House3272

This comment has been minimized.

Copy link
Author

@House3272 House3272 commented Oct 29, 2015

Sweet, thanks!

@johnbrett johnbrett self-assigned this Oct 30, 2015
@johnbrett johnbrett added this to the 2.0.2 milestone Oct 30, 2015
@johnbrett

This comment has been minimized.

Copy link
Contributor

@johnbrett johnbrett commented Oct 30, 2015

Hapi 11.0.3 has been released with this fixed @House3272

@johnbrett johnbrett closed this Oct 30, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.